This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 823698 - Restore the Report a Bug link in topic renders
Restore the Report a Bug link in topic renders
Status: CLOSED CURRENTRELEASE
Product: PressGang CCMS
Classification: Community
Component: Web-UI (Show other bugs)
1.x
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Casperson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-21 18:54 EDT by David Ryan
Modified: 2015-02-01 18:13 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-05 20:06:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Ryan 2012-05-21 18:54:41 EDT
2012-05-22. The "Report a Bug" link is missing in the latest build.
Comment 1 Lee Newson 2012-05-22 01:53:29 EDT
Opps my fault. I made a change to the builder that effected the renderer as well. I've updated the code and will make the changes and change this to ON_QA when I'm not working off my mobile.

Cause:

Added a new build option for disabling bugzilla links in the builder. This in turn broke the renderer since it sends through no build options.

Consequence:

The bugzilla links weren't being added.

Fix:

Send through the the required build options with bug links enabled.

Note You need to log in before you can comment on or make changes to this bug.