Bug 823759 - Can not remove "failed QA" flag in Verified field
Can not remove "failed QA" flag in Verified field
Status: CLOSED DUPLICATE of bug 823645
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
4.2
Unspecified Unspecified
urgent Severity urgent (vote)
: ---
: ---
Assigned To: Simon Green
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-22 01:34 EDT by Mike Cao
Modified: 2015-11-22 22:35 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-22 18:21:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Cao 2012-05-22 01:34:31 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.open https://bugzilla.redhat.com/show_bug.cgi?id=713643
2.un-mark the "FailedQA" or choose "Any" instead
3.click save change 
  
Actual results:
FailedQA still exist and seems no way to remove it 


Expected results:


Additional info:
Comment 1 Simon Green 2012-05-22 18:21:48 EDT

*** This bug has been marked as a duplicate of bug 823645 ***

Note You need to log in before you can comment on or make changes to this bug.