Bug 823792 - Should not refer to express in client wizard
Should not refer to express in client wizard
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Command Line Interface (Show other bugs)
2.x
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-22 03:33 EDT by Xiaoli Tian
Modified: 2015-05-14 21:54 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-25 14:26:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Xiaoli Tian 2012-05-22 03:33:01 EDT
Description of problem:
In the client wizard, it still refers to express like:

"it looks like you've not used OpenShift Express on this machine before.  We'll
                                         ^^^^^^^

help get you setup with just a couple of questions.  You can skip this in the"



Version-Release number of selected component (if applicable):
rhc-0.93.3

How reproducible:
Always

Steps to Reproduce:
1.Clean all your config file in ~/.openshift/
2.run #rhc domain show

  
Actual results:
Still refers to express

Expected results:
Should remove it now

Additional info:
Comment 1 Clayton Coleman 2012-06-18 15:42:13 EDT
Fixed
Comment 2 Meng Bo 2012-06-18 23:07:09 EDT
Verified on rhc-0.94.4, issue has been fixed.

==========

# rhc domain show

Starting Interactive Setup for OpenShift's command line interface

It looks like you have not configured or used OpenShift client tools on this computer. We'll help you configure the client tools with a few quick questions. You can skip this in the future by copying your configuration files to other machines you use to manage your OpenShift account:

Note You need to log in before you can comment on or make changes to this bug.