Bug 823828 - Search results contain the same test case multiple times
Search results contain the same test case multiple times
Status: CLOSED DUPLICATE of bug 816048
Product: TCMS
Classification: Other
Component: Web UI (Show other bugs)
Devel
Unspecified Unspecified
unspecified Severity medium
: ---
: 3.8.0
Assigned To: Zheng Liu
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-22 05:24 EDT by Petr Šplíchal
Modified: 2016-06-23 00:18 EDT (History)
14 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-18 01:52:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Šplíchal 2012-05-22 05:24:55 EDT
Description of problem:

When searching for a test case by summary I see the same test case
displayed in the resulting list multiple times.

Version-Release number of selected component (if applicable):
Nitrate 3.7.0

Steps to Reproduce:
https://tcms.engineering.redhat.com/cases/?summary=tessst&a=search
  
Actual results:
51362	Tessst case three
46490	Tessst case one
35267	Tessst case four
35269	Tessst case two
12516	Tessst case five (manual)
46490	Tessst case one
35269	Tessst case two
51362	Tessst case three
35267	Tessst case four
12516	Tessst case five (manual)

Expected results:
46490	Tessst case one
35269	Tessst case two
51362	Tessst case three
35267	Tessst case four
12516	Tessst case five (manual)
Comment 1 yawei Li 2012-06-09 11:13:41 EDT
maybe same root cause as bug 816048
Comment 2 Zheng Liu 2012-06-13 03:20:50 EDT
*** Bug 816048 has been marked as a duplicate of this bug. ***
Comment 3 Zheng Liu 2012-06-13 03:21:41 EDT
This bug has been fixed,please verify in Version 3.8.0
Comment 4 Zheng Liu 2012-06-18 01:52:56 EDT

*** This bug has been marked as a duplicate of bug 816048 ***

Note You need to log in before you can comment on or make changes to this bug.