Bug 823888 - Virtualization attribute differs in two profiles for the same virtual guest
Virtualization attribute differs in two profiles for the same virtual guest
Status: CLOSED DUPLICATE of bug 526735
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: rhn-client-tools (Show other bugs)
6.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Milan Zázrivec
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-22 07:52 EDT by Tomas Lestach
Modified: 2012-05-22 08:25 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-22 07:58:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Lestach 2012-05-22 07:52:48 EDT
Description of problem:
Two profiles of one virt guest differ in Virtualization attribute in system details overview of RHN Satellite

Version-Release number of selected component (if applicable):
rhn-setup-1.0.0-73.el6.noarch

How reproducible:
easily any time

Steps to Reproduce:
1. Have a kvm virtual host registered to RHN Satellite
2. Provision a rhel6.2 kvm virtual guest using RHN Satellite
3. Re-register the provisined virt guest using rhnreg_ks to the same satellite
4. Compare those two new guest profiles on WebUI - one from the provisioning - profile_p, another from the manual rhnreg_ks - profile_m
  
Actual results:
Profiles differ in Virtualization attribute:
- profile_p shows: Fully Virtualized
- profile_m shows: KVM/QEMU

Expected results:
same Virtualization attribute on RHN Satellite WebUI

Additional info:
I have  no idea, whether it is a regression.
Comment 1 Milan Zázrivec 2012-05-22 07:58:53 EDT

*** This bug has been marked as a duplicate of bug 526735 ***
Comment 2 Tomas Lestach 2012-05-22 08:23:16 EDT
No! You can't just close it, I've created such a nice bug report!
Comment 3 Milan Zázrivec 2012-05-22 08:25:42 EDT
(In reply to comment #2)
> No! You can't just close it, I've created such a nice bug report!

Your report was indeed eloquent and pretty and you are welcome to reopen
it if you feel like it.

Note You need to log in before you can comment on or make changes to this bug.