Bug 823897 - Software error: Error in tempfile() using data/webdot/XXXXXXXXXX.dot
Software error: Error in tempfile() using data/webdot/XXXXXXXXXX.dot
Status: CLOSED DUPLICATE of bug 823405
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
4.2
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-22 08:19 EDT by Tomas Lestach
Modified: 2013-06-23 21:53 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-04 23:24:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Lestach 2012-05-22 08:19:42 EDT
Description of problem:
Getting Software Error when following: https://bugzilla.redhat.com/showdependencygraph.cgi?id=801305

Version-Release number of selected component (if applicable):
4.2

How reproducible:
always

Steps to Reproduce:
1. Navigate to a tracking bug, f.e.
https://bugzilla.redhat.com/show_bug.cgi?id=801305
2. Click on the "graph" within the Show dependency tree / graph with target:
https://bugzilla.redhat.com/showdependencygraph.cgi?id=801305
  
Actual results:
Software error:

Error in tempfile() using data/webdot/XXXXXXXXXX.dot: Parent directory (data/webdot/) is not a directory at /var/www/html/bugzilla/showdependencygraph.cgi line 114
For help, please send mail to the webmaster (bugzilla-owner@redhat.com), giving this error message and the time and date of the error.

It's: Tue May 22 14:18:05 CEST 2012

Expected results:
No error. Probably a dependency graph
Comment 1 Luke Macken 2012-06-04 23:24:37 EDT

*** This bug has been marked as a duplicate of bug 823405 ***

Note You need to log in before you can comment on or make changes to this bug.