Bug 823920 - hosts->network interfaces detach
hosts->network interfaces detach
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Alona Kaplan
Martin Pavlik
network
:
: 828766 840309 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-22 09:06 EDT by Alona Kaplan
Modified: 2016-02-10 14:57 EST (History)
10 users (show)

See Also:
Fixed In Version: si11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 15:05:07 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alona Kaplan 2012-05-22 09:06:29 EDT
Description of problem:
- Clicking on the action button should perform the detach action, no need to open a form.
- Enable multiple selection on detach.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 lpeer 2012-07-16 03:58:53 EDT
*** Bug 840309 has been marked as a duplicate of this bug. ***
Comment 2 Alona Kaplan 2012-07-16 11:28:38 EDT
3.0 doesn't have multiple selection, so for now the fix will be without multiple selection.
Comment 3 Alona Kaplan 2012-07-17 02:02:38 EDT
Fixed in commit 31a163c3be33de9f95721b90dc001a9939941bfc
Comment 4 lpeer 2012-07-17 03:56:12 EDT
*** Bug 828766 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.