This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 824015 - Bug updates are failing with Proxy Errors
Bug updates are failing with Proxy Errors
Status: CLOSED DUPLICATE of bug 823996
Product: Bugzilla
Classification: Community
Component: Performance (Show other bugs)
4.2
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Simon Green
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-22 11:02 EDT by Prarit Bhargava
Modified: 2014-10-12 18:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-22 17:56:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Prarit Bhargava 2012-05-22 11:02:33 EDT
Description of problem:

Proxy Error

The proxy server received an invalid response from an upstream server.
The proxy server could not handle the request POST /process_bug.cgi.

Reason: Error reading from remote server

Apache Server at bugzilla.redhat.com Port 443

Version-Release number of selected component (if applicable): latest


How reproducible: 30%


Steps to Reproduce:
1. Update a BZ (maybe change the assigned to field)

  
Actual results: Warning above


Expected results: No warning.  Update should succeed.


Additional info:  Has been happening on-and-off for the past few days.
Comment 1 Simon Green 2012-05-22 17:56:26 EDT

*** This bug has been marked as a duplicate of bug 823996 ***

Note You need to log in before you can comment on or make changes to this bug.