Bug 824058 - RFE: Need more apis for getting a list of needed errata for a group of systems
RFE: Need more apis for getting a list of needed errata for a group of systems
Status: CLOSED DUPLICATE of bug 821078
Product: Pulp
Classification: Community
Component: z_other (Show other bugs)
Master
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Randy Barlow
Preethi Thomas
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-22 12:21 EDT by Justin Sherrill
Modified: 2014-01-02 16:36 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-02 16:36:34 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Justin Sherrill 2012-05-22 12:21:59 EDT
Currently the only ways to see errata needed by systems is:

pulp/api/consumers/applicable_errata_in_repos/

and 

/pulp/api/consumers/<consumer-id>/errata/




We would like to be able to get it by other criteria such as:

1. A consumer group
2. A list of consumer ids

For these we would probably want a format similar to that returned by applicable_errata_in_repos
Comment 1 Randy Barlow 2014-01-02 16:36:34 EST

*** This bug has been marked as a duplicate of bug 821078 ***

Note You need to log in before you can comment on or make changes to this bug.