Bug 824103 - Kickstart --fsprofile option ignored
Kickstart --fsprofile option ignored
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda (Show other bugs)
6.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Anaconda Maintenance Team
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-22 14:05 EDT by Chris Adams
Modified: 2012-07-05 13:25 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-05 13:25:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Adams 2012-05-22 14:05:29 EDT
I am installing with a kickstart that includes "--fsprofile <foo>" for several filesystems (specified with "part" or "logvol"; the "logvol" entries also have "--useexisting" because the volumes have already been created).  In both cases, the --fsprofile argument is being ignored; I can see this by looking at program.log (the mke2fs calls don't have the "-T" arg).
Comment 2 RHEL Product and Program Management 2012-05-26 10:03:44 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 3 David Cantrell 2012-07-05 13:20:34 EDT
devel_ack- for 6.4, better to address this in Fedora.
Comment 4 RHEL Product and Program Management 2012-07-05 13:25:11 EDT
Development Management has reviewed and declined this request.
You may appeal this decision by reopening this request.

Note You need to log in before you can comment on or make changes to this bug.