Bug 824104 - [abrt] evolution-3.2.3-3.fc16: type_check_is_value_type_U: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.2.3-3.fc16: type_check_is_value_type_U: Process /usr/bin/e...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:84b47037b3d88b64501624d7410...
:
: 832987 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-22 14:06 EDT by Nik Lam
Modified: 2012-06-18 13:26 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-23 03:44:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (19.38 KB, text/plain)
2012-05-22 14:06 EDT, Nik Lam
no flags Details
File: build_ids (7.97 KB, text/plain)
2012-05-22 14:06 EDT, Nik Lam
no flags Details
File: backtrace (83.52 KB, text/plain)
2012-05-22 14:07 EDT, Nik Lam
no flags Details
File: maps (57.42 KB, text/plain)
2012-05-22 14:07 EDT, Nik Lam
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 666461 None None None Never

  None (edit)
Description Nik Lam 2012-05-22 14:06:44 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        evolution
comment:        expunging my inbox (imap) folder
crash_function: type_check_is_value_type_U
executable:     /usr/bin/evolution
kernel:         3.3.5-2.fc16.i686.PAE
pid:            1827
pwd:            /home/nik
reason:         Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
time:           Tue 22 May 2012 21:56:14 CST
uid:            28752
username:       nik

backtrace:      Text file, 85524 bytes
build_ids:      Text file, 8159 bytes
dso_list:       Text file, 19850 bytes
maps:           Text file, 58794 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=plat
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=8f79a8ad62d1a8fa5adabc3c00000020-1337691284.510441-1019092955
:GNOME_KEYRING_CONTROL=/tmp/keyring-XLGUeg
:QTDIR=/usr/lib/qt-3.3
:QTINC=/usr/lib/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=nik
:USERNAME=nik
:MAIL=/var/spool/mail/nik
:PATH=/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/nik/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/nik
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1317
:LANG=en_AU.utf8
:GDM_LANG=en_AU.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/nik
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=nik
:QTLIB=/usr/lib/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-HDgrSRKJ6v,guid=a92ad5a58b76dbc83ad77a090000004b
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/nik
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-nik-bLsD70/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1325,unix/unix:/tmp/.ICE-unix/1325
:SSH_AUTH_SOCK=/tmp/keyring-XLGUeg/ssh
:GPG_AGENT_INFO=/tmp/keyring-XLGUeg/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1543-plat-evolution-0_TIME375327
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evolution.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=1827

var_log_messages:
:May 22 21:56:14 plat kernel: [ 3765.176397] evolution[1827]: segfault at 74657e ip 4142e431 sp bff78c20 error 4 in libgobject-2.0.so.0.3000.3[413fc000+4c000]
:May 22 21:56:17 plat abrt[4938]: Saved core dump of pid 1827 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-05-22-21:56:14-1827 (139046912 bytes)

xsession_errors:
:  rmdir /home/nik/.evolution/tasks
:(evolution:1827): camel-CRITICAL **: camel_session_add_service: assertion `uri_string != NULL' failed
:(evolution:1827): libebook-WARNING **: e_book_client_new: Cannot get book from factory: Invalid source
:** (evolution:1827): WARNING **: bbdb: failed to get addressbook: Invalid source
:(evolution:1827): libebook-WARNING **: e_book_client_new: Cannot get book from factory: Invalid source
:** (evolution:1827): WARNING **: bbdb: failed to get addressbook: Invalid source
:(evolution:1827): libebook-WARNING **: e_book_client_new: Cannot get book from factory: Invalid source
:** (evolution:1827): WARNING **: bbdb: failed to get addressbook: Invalid source
:(evolution:1827): libebook-WARNING **: e_book_client_new: Cannot get book from factory: Invalid source
:** (evolution:1827): WARNING **: bbdb: failed to get addressbook: Invalid source
:(evolution-alarm-notify:1597): evolution-alarm-notify-WARNING **: alarm.c:260: Requested removal of nonexistent alarm!
:  rmdir /home/nik/.evolution/tasks
:(evolution:5363): camel-CRITICAL **: camel_session_add_service: assertion `uri_string != NULL' failed
Comment 1 Nik Lam 2012-05-22 14:06:54 EDT
Created attachment 586104 [details]
File: dso_list
Comment 2 Nik Lam 2012-05-22 14:06:57 EDT
Created attachment 586105 [details]
File: build_ids
Comment 3 Nik Lam 2012-05-22 14:07:01 EDT
Created attachment 586106 [details]
File: backtrace
Comment 4 Nik Lam 2012-05-22 14:07:03 EDT
Created attachment 586107 [details]
File: maps
Comment 5 Milan Crha 2012-05-23 03:44:59 EDT
Thanks for a bug report. There is filled a similar upstream bug [1], thus I'm moving this there. Please see [1] for any further updates. If possible, please CC yourself there, in case upstream developers will have additional questions.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=666461
Comment 6 Milan Crha 2012-06-18 13:26:35 EDT
*** Bug 832987 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.