Bug 824157 - [abrt] kernel: WARNING: at include/net/mac80211.h:3614 rate_control_send_low+0x23e/0x250 [mac80211]()
[abrt] kernel: WARNING: at include/net/mac80211.h:3614 rate_control_send_low+...
Status: CLOSED DUPLICATE of bug 817923
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:f9068b60ac32a8dc5f43fe31ce8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-22 16:42 EDT by gcarter
Modified: 2012-05-24 11:46 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-24 11:46:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description gcarter 2012-05-22 16:42:49 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.6-3.fc16.x86_64 root=UUID=a18f7c65-dc51-47ce-975f-b66eda77b415 ro radeon.pcie_gen2=1 rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rd.luks=0 LANG=en_US.UTF-8
kernel:         3.3.5-2.fc16.x86_64
reason:         WARNING: at include/net/mac80211.h:3614 rate_control_send_low+0x23e/0x250 [mac80211]()
time:           Mon 21 May 2012 07:09:10 PM CDT

backtrace:
:WARNING: at include/net/mac80211.h:3614 rate_control_send_low+0x23e/0x250 [mac80211]()
:Hardware name: W840DI
:Modules linked in: fuse ip6table_filter ip6_tables ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack xt_CHECKSUM iptable_mangle bridge stp llc lockd rfcomm be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi tpm_bios bnep snd_hda_codec_hdmi arc4 ir_lirc_codec lirc_dev ir_mce_kbd_decoder ir_sanyo_decoder ir_sony_decoder ir_jvc_decoder ir_rc6_decoder ir_rc5_decoder ir_nec_decoder rc_rc6_mce mceusb rc_core uvcvideo videobuf2_core ath9k videodev media videobuf2_vmalloc videobuf2_memops snd_hda_codec_realtek mac80211 btusb ath9k_common snd_hda_intel bluetooth ath9k_hw snd_hda_codec ath snd_hwdep joydev snd_seq snd_seq_device cfg80211 snd_pcm r592 mmc_block memstick rfkill i2c_i801 microcode sky2 iTCO_wdt iTCO_vendor_support snd_timer snd soundcore snd_page_alloc binfmt_misc su
:nrpc vhost_net macvtap macvlan tun virtio_net kvm_intel kvm uinput firewire_ohci sdhci_pci sdhci firewire_core mmc_core crc_itu_t video radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:Pid: 61, comm: kworker/u:3 Not tainted 3.3.5-2.fc16.x86_64 #1
:Call Trace:
: [<ffffffff81057abf>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057b1a>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa04e778e>] rate_control_send_low+0x23e/0x250 [mac80211]
: [<ffffffffa055a3a8>] ath_get_rate+0x58/0x410 [ath9k]
: [<ffffffff815f41a6>] ? _raw_spin_unlock_bh+0x16/0x20
: [<ffffffffa04e7bae>] rate_control_get_rate+0xae/0x180 [mac80211]
: [<ffffffffa04f3a0f>] invoke_tx_handlers+0x7cf/0x1400 [mac80211]
: [<ffffffffa04d2d5c>] ? sta_info_get+0x6c/0x80 [mac80211]
: [<ffffffffa04f4790>] ieee80211_tx+0x60/0xc0 [mac80211]
: [<ffffffffa04f4871>] ieee80211_xmit+0x81/0xd0 [mac80211]
: [<ffffffffa04f5aaf>] ieee80211_tx_skb_tid+0x5f/0x70 [mac80211]
: [<ffffffffa04dec0b>] ieee80211_send_nullfunc+0x5b/0x70 [mac80211]
: [<ffffffffa04dec82>] ieee80211_mgd_probe_ap_send+0x62/0x100 [mac80211]
: [<ffffffff815f1f8d>] ? mutex_lock+0x1d/0x50
: [<ffffffffa04e18e0>] ieee80211_sta_work+0x90/0x150 [mac80211]
: [<ffffffffa04e53b8>] ieee80211_iface_work+0x2b8/0x350 [mac80211]
: [<ffffffffa04e5100>] ? ieee80211_teardown_sdata+0xe0/0xe0 [mac80211]
: [<ffffffff8107478e>] process_one_work+0x11e/0x470
: [<ffffffff8107559f>] worker_thread+0x15f/0x360
: [<ffffffff81075440>] ? manage_workers+0x230/0x230
: [<ffffffff81079d83>] kthread+0x93/0xa0
: [<ffffffff815fd6a4>] kernel_thread_helper+0x4/0x10
: [<ffffffff81079cf0>] ? kthread_freezable_should_stop+0x70/0x70
: [<ffffffff815fd6a0>] ? gs_change+0x13/0x13

smolt_data:
:
:
:General
:=================================
:UUID: 59345252-9f8a-4144-9e0a-e935b851de8b
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 5054.15
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Extreme CPU Q9300  @ 2.53GHz
:CPU Stepping: 10
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 4
:CPU Speed: 2533
:System Memory: 7982
:System Swap: 0
:Vendor: Intel
:System: W840DI W840.028
:Form factor: Other
:Kernel: 3.3.6-3.fc16.x86_64
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4523:17251:5663:8314) pci, sky2, ETHERNET, 88E8055 PCI-E Gigabit Ethernet Controller
:(32902:10816:5663:8314) pci, None, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:10817:5663:8314) pci, pcieport, PCI/PCI, Mobile 4 Series Chipset PCI Express Graphics Port
:(5772:42:6715:4225) pci, ath9k, NETWORK, AW-NE773 802.11abgn Wireless Half-size Mini PCIe Card
:(4277:34340:4277:34340) pci, pcieport, PCI/PCI, PEX 8624 24-lane, 6-Port PCI Express Gen 2 (5.0 GT/s) Switch [ExpressLane]
:(32902:10544:5663:8314) pci, None, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10536:5663:8314) pci, ata_piix, STORAGE, ICH9M/M-E 2 port SATA IDE Controller
:(32902:10519:5663:8314) pci, None, PCI/ISA, ICH9M-E LPC Interface Controller
:(32902:10541:5663:8314) pci, ata_piix, STORAGE, ICH9M/M-E 2 port SATA IDE Controller
:(6523:9056:5663:8314) pci, ahci, STORAGE, JMB360 AHCI Controller
:(4277:34340:4277:34340) pci, pcieport, PCI/PCI, PEX 8624 24-lane, 6-Port PCI Express Gen 2 (5.0 GT/s) Switch [ExpressLane]
:(32902:10549:5663:8314) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:9288:5663:8314) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10553:5663:8314) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:5663:8314) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(4277:34340:4277:34340) pci, pcieport, PCI/PCI, PEX 8624 24-lane, 6-Port PCI Express Gen 2 (5.0 GT/s) Switch [ExpressLane]
:(32902:10554:5663:8314) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:5663:8314) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(4098:38153:5663:8314) pci, radeon, VIDEO, N/A
:(32902:10564:5663:8314) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 3
:(32902:10566:5663:8314) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 4
:(32902:10560:5663:8314) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(4480:1426:5663:8314) pci, r592, BASE, R5C592 Memory Stick Bus Host Adapter
:(32902:10568:5663:8314) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10558:5663:8314) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(4098:38153:5663:8314) pci, radeon, VIDEO, N/A
:(32902:10551:5663:8314) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(4480:2098:5663:8314) pci, firewire_ohci, FIREWIRE, R5C832 IEEE 1394 Controller
:(32902:10548:5663:8314) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(4277:34340:4277:34340) pci, pcieport, PCI/PCI, PEX 8624 24-lane, 6-Port PCI Express Gen 2 (5.0 GT/s) Switch [ExpressLane]
:(4480:2082:5663:8314) pci, sdhci-pci, BASE, R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter
:(4098:43544:5663:43544) pci, snd_hda_intel, MULTIMEDIA, Radeon HD 3870 Audio device
:(32902:10552:5663:8314) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sdb2 / ext4 4096 4096 28630139 9213724 7780124 7168000 6234086 6234086
:/dev/sdc1 WITHHELD ext4 4096 4096 121965836 16415001 10310182 30531584 28889168 28889168
:/dev/sdb1 /boot ext4 1024 1024 508745 231823 206223 128016 127743 127743
:
Comment 1 Dave Jones 2012-05-24 11:46:06 EDT

*** This bug has been marked as a duplicate of bug 817923 ***

Note You need to log in before you can comment on or make changes to this bug.