Bug 824206 - Problems submitting bug reports for gnome-mplayer
Problems submitting bug reports for gnome-mplayer
Status: CLOSED DUPLICATE of bug 823706
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
16
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Gavin Romig-Koch
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-22 21:28 EDT by Thomas Mitchell
Modified: 2012-05-28 09:01 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-28 09:01:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Mitchell 2012-05-22 21:28:07 EDT
several times in the past i have tried to report crash problems with gnome-mplayer but everytime i get

--- Running report_Bugzilla ---
Logging into Bugzilla at https://bugzilla.redhat.com
Checking for duplicates
Creating a new bug
fatal: XML-RPC(51): RPC failed at server.  There is no component named 'gnome-mplayer' in the 'Fedora' product.
(exited with 1)



when submitting bug reports.
Comment 1 Chris Lumens 2012-05-24 09:03:12 EDT
There is absolutely nothing about this that is an anaconda bug, but sure I'll spend some of my work day reassigning it.  Why not.
Comment 2 Thomas Mitchell 2012-05-25 18:53:45 EDT
Still having trouble submitting bug reports for gnome-mplayer wich are occuring regulary especially SIGSEGV signal 11 crashes. i also have been getting

Logging into Bugzilla at https://bugzilla.redhat.com
Checking for duplicates
fatal: XML-RPC(0): (null)
(exited with 1)

when trying to submit other bug reports for other packages.
the above message was when i tried to submit a report for bug

"gvfsd-trash was killed by signal 11 (SIGSEGV)"

i have checked my login details for bugzilla and they are fine so that rules out a login error.
Comment 3 Jiri Moskovcak 2012-05-28 09:01:05 EDT

*** This bug has been marked as a duplicate of bug 823706 ***

Note You need to log in before you can comment on or make changes to this bug.