This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 824340 - RFE: provide 'dump' action for watchdog device
RFE: provide 'dump' action for watchdog device
Status: CLOSED CURRENTRELEASE
Product: Virtualization Tools
Classification: Community
Component: virt-manager (Show other bugs)
unspecified
Unspecified Linux
unspecified Severity medium
: ---
: ---
Assigned To: Cole Robinson
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-23 06:06 EDT by yanbing du
Modified: 2014-07-06 15:31 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-18 16:06:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description yanbing du 2012-05-23 06:06:53 EDT
Description of problem:
Since 0.8.7, libvirt support 'dump' action for watchdog device, so virt-manager should also support it

Version-Release number of selected component (if applicable):
virt-manager-0.9.0-14.el6.x86_64
python-virtinst-0.600.0-8.el6.noarch

How reproducible:
100%

Steps to Reproduce:
1. Open virt-manager, add watchdog hardware for a guest.

Actual results:
No 'dump' action in drop list

Expected results:
Add it.

Additional info:
Comment 2 RHEL Product and Program Management 2012-07-10 04:43:33 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 3 RHEL Product and Program Management 2012-07-10 21:57:33 EDT
This request was erroneously removed from consideration in Red Hat Enterprise Linux 6.4, which is currently under development.  This request will be evaluated for inclusion in Red Hat Enterprise Linux 6.4.
Comment 4 Cole Robinson 2013-08-18 16:06:40 EDT
Fixed upstream now

Note You need to log in before you can comment on or make changes to this bug.