Bug 824386 - Gluster - Backend: NPE on create volume when one host is unreachable
Gluster - Backend: NPE on create volume when one host is unreachable
Status: CLOSED DUPLICATE of bug 823565
Product: oVirt
Classification: Community
Component: ovirt-engine-core (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Nobody's working on this, feel free to take it
gluster
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-23 07:32 EDT by Daniel Paikov
Modified: 2013-07-04 03:57 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-02 10:32:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
engine.log (26.17 KB, application/x-compressed-tar)
2012-05-23 07:32 EDT, Daniel Paikov
no flags Details

  None (edit)
Description Daniel Paikov 2012-05-23 07:32:15 EDT
Created attachment 586316 [details]
engine.log

* Reboot one host in a cluster.
* Try to create volume while the host is rebooting.
* Create volume throws exception.
Comment 1 Shireesh 2012-06-02 10:32:51 EDT
I think this is related to 

https://bugzilla.redhat.com/823565

*** This bug has been marked as a duplicate of bug 823565 ***

Note You need to log in before you can comment on or make changes to this bug.