Bug 8244 - Wrong spool directory (or spool dir missing) in /usr/bin/Mail
Wrong spool directory (or spool dir missing) in /usr/bin/Mail
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: mailx (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Florian La Roche
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-06 17:23 EST by brat
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-03 17:29:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description brat 2000-01-06 17:23:09 EST
It looks like the /usr/bin/Mail program has been compiled with the wrong
mail spool directory. AFAK it should be /var/spool/mail. A strings dump
of the program however reveals it is looking in /var/mail. Not sure how
these bug report thingys work exactly- but that's the bug :)
Comment 1 Elliot Lee 2000-02-03 17:29:59 EST
This seems fixed in the latest mailx package.

Note You need to log in before you can comment on or make changes to this bug.