Bug 824527 - NetworkManager postun failure
NetworkManager postun failure
Status: CLOSED DUPLICATE of bug 827747
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-23 12:38 EDT by Jonathan Kamens
Modified: 2012-06-05 08:52 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-05 08:52:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2012-05-23 12:38:10 EDT
Cleanup    : 1:NetworkManager-0.9.4.0-8.git20120502.fc17.x86_64        75/113 
Non-fatal POSTUN scriptlet failure in rpm package 1:NetworkManager-0.9.4.0-8.git20120502.fc17.x86_64
  Cleanup    : avahi-ui-gtk3-0.6.30-7.fc17.x86_64                        76/113 
/var/tmp/rpm-tmp.lebyCl: line 6: syntax error near unexpected token `fi'
/var/tmp/rpm-tmp.lebyCl: line 6: `fi'
warning: %postun(NetworkManager-1:0.9.4.0-8.git20120502.fc17.x86_64) scriptlet failed, exit status 2
Comment 1 Jirka Klimes 2012-06-05 08:52:05 EDT

*** This bug has been marked as a duplicate of bug 827747 ***

Note You need to log in before you can comment on or make changes to this bug.