Bug 824558 - [RFE] Provide more information when package installation fails
[RFE] Provide more information when package installation fails
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Errata Management (Show other bugs)
6.0.1
Unspecified Unspecified
low Severity low (vote)
: Unspecified
: --
Assigned To: Brad Buckingham
Og Maciel
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-23 14:01 EDT by james labocki
Modified: 2017-04-17 14:06 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-04-17 14:06:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description james labocki 2012-05-23 14:01:11 EDT
When you add a package to an installed system and the installation fails, there is no way to know what failed. All you get is an "installation failed" message next to the package name. A link to get the log output would help troubleshooting.
Comment 1 Brad Buckingham 2012-06-13 11:20:29 EDT
More details can be added to the Packages pane based on the information that we receive back from pulp; however, in the meantime, the information that is currently available can be viewed from the system event history.

E.g. navigate to:
Systems => [system X] => highlight Details => select Events

From here, you can see history of all actions performed on the system from the server.
Comment 3 Mike McCune 2013-08-16 13:58:59 EDT
getting rid of 6.0.0 version since that doesn't exist
Comment 4 Bryan Kearney 2016-07-08 16:49:05 EDT
Per 6.3 planning, moving out non acked bugs to the backlog
Comment 6 Og Maciel 2017-04-17 14:06:19 EDT
This is an older bug which I do not envision being addressed in the near term. I am closing this out. If you believe doing so is an issue, please feel free to re-open and provide additional business information. Thank you.

Note You need to log in before you can comment on or make changes to this bug.