Bug 824586 - HTML BR Tags in UI Activation Keys Screen
HTML BR Tags in UI Activation Keys Screen
Status: CLOSED DUPLICATE of bug 803830
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.1
Unspecified Unspecified
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: Jason E. Rist
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-23 15:14 EDT by james labocki
Modified: 2013-08-16 14:16 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-17 19:39:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
BR tag being displayed in the help text after you create a new AK (27.35 KB, image/png)
2012-06-13 11:31 EDT, Og Maciel
no flags Details

  None (edit)
Description james labocki 2012-05-23 15:14:17 EDT
System Engine -> Systems -> Activation keys. When viewing the details for an activation key there is a box with help. The text there contains some visible HTML BR tags
Comment 1 Og Maciel 2012-05-23 15:39:46 EDT
Interesting, this should be fixed already as per https://bugzilla.redhat.com/show_bug.cgi?id=803830
Comment 2 Og Maciel 2012-06-13 11:31:48 EDT
Created attachment 591543 [details]
BR tag being displayed in the help text after you create a new AK

Seeing it in 1.0.1
Comment 3 Mike McCune 2012-07-17 19:39:50 EDT
not going to fix in the z stream. not severe enough

*** This bug has been marked as a duplicate of bug 803830 ***
Comment 4 Mike McCune 2013-08-16 14:16:36 EDT
getting rid of 6.0.0 version since that doesn't exist

Note You need to log in before you can comment on or make changes to this bug.