Bug 824657 - systemd-multiseat-x limits at 7 seats 8th and up get display but no monitor or keyboard
systemd-multiseat-x limits at 7 seats 8th and up get display but no monitor o...
Status: CLOSED DUPLICATE of bug 676300
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-23 18:09 EDT by Jerome
Modified: 2012-05-29 12:29 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-29 12:29:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jerome 2012-05-23 18:09:46 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jerome 2012-05-23 18:19:33 EDT
this is the same bug as 

https://bugzilla.redhat.com/show_bug.cgi?id=676300
Comment 2 Michal Schmidt 2012-05-29 12:29:56 EDT
I don't see anything to fix here on the systemd side. It should start working once evdev gets fixed.

*** This bug has been marked as a duplicate of bug 676300 ***

Note You need to log in before you can comment on or make changes to this bug.