Bug 824743 - The "Reply to Idea" button does not work on community/content/$ideaname page.
The "Reply to Idea" button does not work on community/content/$ideaname page.
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Steve Goodwin
libra bugs
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-24 02:22 EDT by Yujie Zhang
Modified: 2015-05-14 21:10 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-25 14:27:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yujie Zhang 2012-05-24 02:22:35 EDT
Description of problem:

The "Reply to Idea" button on idea page does not work.

Version-Release number of selected component (if applicable):

devenv_1786

How reproducible:always


Steps to Reproduce:
1.Go to openshift and login
2.Go to "Vote on Features" page and click the link of one idea.
3.Click the "Reply to Idea" button.
  
Actual results:

The "Reply to Idea" button does not work.

Expected results:

The "Reply to Idea" button should work or be removed.

Additional info:
Comment 1 Clayton Coleman 2012-05-25 16:16:35 EDT
Take a look if you can
Comment 2 Steve Goodwin 2012-05-30 12:25:48 EDT
Looks like the button needs the correct reply id passed to it.

There is a text link "Add new comment" that users can use to reply to an idea, so the system functionality is available. 

Lowering severity/priority to low.
Comment 3 Clayton Coleman 2012-06-21 10:59:01 EDT
I removed the button, but the change got lost in the builds.  They're pushing a new build to stage today.
Comment 4 Yujie Zhang 2012-06-24 23:37:32 EDT
(In reply to comment #3)
Tested on stage today, the button han been removed, thanks.

Note You need to log in before you can comment on or make changes to this bug.