Bug 824745 - RuntimeError: Error running ntfsresize: No such file or directory
RuntimeError: Error running ntfsresize: No such file or directory
Status: CLOSED DUPLICATE of bug 824690
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: anaconda (Show other bugs)
7.0
x86_64 Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Anaconda Maintenance Team
Release Test Team
abrt_hash:16ef0ef21077c6b84dc2380c7fa...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-24 02:33 EDT by Xibo Ning
Modified: 2013-01-10 01:47 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-24 02:41:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: anaconda-tb-XR2gw5 (314.14 KB, text/plain)
2012-05-24 02:34 EDT, Xibo Ning
no flags Details

  None (edit)
Description Xibo Ning 2012-05-24 02:33:59 EDT
libreport version: 2.0.7
executable:     /usr/bin/python
hashmarkername: anaconda
kernel:         3.2.1-0.9.el7.x86_64
product:        Red Hat Enterprise Linux
reason:         RuntimeError: Error running ntfsresize: No such file or directory
time:           Thu 24 May 2012 02:33:33 PM UTC
version:        7.0

anaconda-tb-XR2gw5: Text file, 321675 bytes

description:
:The following was filed automatically by anaconda:
:anaconda 16.25.4 exception report
:Traceback (most recent call first):
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/iutil.py", line 242, in execWithCapture
:    raise RuntimeError, "Error running " + command + ": " + e.strerror
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/storage/formats/fs.py", line 1392, in minSize
:    stderr = "/dev/tty5")
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/bootloader.py", line 457, in _is_valid_size
:    if device.format.minSize and device.format.maxSize:
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/bootloader.py", line 687, in is_valid_stage2_device
:    if not self._is_valid_size(device, desc=self.stage2_description):
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/bootloader.py", line 731, in bootable_chain_devices
:    if self.is_valid_stage2_device(d, linux=False, non_linux=True)]
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/bootloader.py", line 1351, in has_windows
:    return len(self.bootable_chain_devices) != 0
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/iw/timezone_gui.py", line 95, in getScreen
:    self.utcCheckbox.set_active(not anaconda.bootloader.has_windows)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/gui.py", line 1272, in display_step
:    new_screen = self.currentWindow.getScreen(self.anaconda)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/gui.py", line 1159, in display_step
:    return self.icw.display_step(step)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/dispatch.py", line 377, in dispatch
:    rc = self.anaconda.intf.display_step(self.step)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/dispatch.py", line 241, in go_forward
:    self.dispatch()
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/gui.py", line 1203, in nextClicked
:    self.anaconda.dispatch.go_forward()
:RuntimeError: Error running ntfsresize: No such file or directory
Comment 1 Xibo Ning 2012-05-24 02:34:06 EDT
Created attachment 586558 [details]
File: anaconda-tb-XR2gw5
Comment 2 Jesse Keating 2012-05-24 02:41:57 EDT

*** This bug has been marked as a duplicate of bug 824690 ***

Note You need to log in before you can comment on or make changes to this bug.