Bug 824800 - Ovirt log show the RHN proxy password in plaintext.
Ovirt log show the RHN proxy password in plaintext.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.3
x86_64 Linux
urgent Severity urgent
: rc
: ---
Assigned To: Mike Burns
Virtualization Bugs
: ZStream
Depends On:
Blocks: 837059
  Show dependency treegraph
 
Reported: 2012-05-24 05:58 EDT by shaochen
Modified: 2016-04-26 10:24 EDT (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Previously, the ovirt log subsystem recorded the RHN Proxy password provided by the adminstration in plaintext. This fix masks the password in the ovirt log file to prevent sensitive authentication information appearing in the log files.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-28 11:34:15 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 10 errata-xmlrpc 2013-02-28 11:34:15 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0556.html

Note You need to log in before you can comment on or make changes to this bug.