Bug 824826 - System refuses to wake with usb-wireless keyboard activity - did work previously.
System refuses to wake with usb-wireless keyboard activity - did work previou...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-24 07:36 EDT by John Floyd
Modified: 2012-10-24 09:13 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-24 09:13:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Floyd 2012-05-24 07:36:01 EDT
Description of problem: Cannot wake from sleep with usb wireless logitek keyboard.


Version-Release number of selected component (if applicable): 3.3.x


How reproducible: Put to sleep - try to wake with keyboard activity


Steps to Reproduce:
1. as above
2.
3.
  
Actual results:
stays asleep until waken by power button

Expected results: Worked up till a new kernel installation around the 3.3 upgrade


Additional info: Nice to have it working once again (my previous Motherboard had a flaw that ensure it never worked.  Current one worked immediately till this)  This problem has been around since approx beginning of May.  Expecting latest kernel updates to fix it.
Comment 1 Josh Boyer 2012-09-17 15:05:27 EDT
Are you still having this problem with the 3.4 or 3.5 kernel update?
Comment 2 Dave Jones 2012-10-23 11:31:45 EDT
# Mass update to all open bugs.

Kernel 3.6.2-1.fc16 has just been pushed to updates.
This update is a significant rebase from the previous version.

Please retest with this kernel, and let us know if your problem has been fixed.

In the event that you have upgraded to a newer release and the bug you reported
is still present, please change the version field to the newest release you have
encountered the issue with.  Before doing so, please ensure you are testing the
latest kernel update in that release and attach any new and relevant information
you may have gathered.

If you are not the original bug reporter and you still experience this bug,
please file a new report, as it is possible that you may be seeing a
different problem. 
(Please don't clone this bug, a fresh bug referencing this bug in the comment is sufficient).
Comment 3 John Floyd 2012-10-24 05:11:27 EDT
This problem is fixed with 3.6.2-1 (x86_64)
Cheers John
Comment 4 Josh Boyer 2012-10-24 09:13:07 EDT
Thanks for letting us know.

Note You need to log in before you can comment on or make changes to this bug.