Bug 824870 - [RHEVM] [backend] [Setup Host Networks] cannot add VLAN to bonded interface
[RHEVM] [backend] [Setup Host Networks] cannot add VLAN to bonded interface
Status: CLOSED DUPLICATE of bug 826401
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.1.0
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: lpeer
Martin Pavlik
network
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-24 09:30 EDT by Martin Pavlik
Modified: 2016-02-10 14:48 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-02 05:18:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of error message (134.74 KB, image/png)
2012-05-24 09:30 EDT, Martin Pavlik
no flags Details

  None (edit)
Description Martin Pavlik 2012-05-24 09:30:25 EDT
Created attachment 586634 [details]
screenshot of error message

Description of problem:
if user tries to attach VLAN network via Setup Host Networks dialog, 
error:  The specified Logical Network doesn't exist.
appears

Version-Release number of selected component (if applicable):
oVirt Enterprise Virtualization Engine Manager Version: 3.1.0_0001-11.el6ev 

How reproducible:
100%

Steps to Reproduce:
1. crate network with VLAN tagging
2. go to Hosts-> your host -> Setup Host Networks
   a) create bond, set bond to mode1
   b) drag VLAN from step 1 over new bond interface, click OK


Actual results:
error:  "The specified Logical Network doesn't exist." appears

Expected results:
VLAN should be added to bonded interface with no error

Additional info:
bug might be related bug 824803

only on line is logged to engine.log

2012-05-24 15:24:26,304 WARN  [org.ovirt.engine.core.bll.SetupNetworksCommand] (ajp--0.0.0.0-8009-7) [38893d16] CanDoAction of action SetupNetworks failed. Reasons:NETWROK_NOT_EXISTS
Comment 1 Mike Kolesnik 2012-07-02 05:18:49 EDT

*** This bug has been marked as a duplicate of bug 826401 ***

Note You need to log in before you can comment on or make changes to this bug.