Bug 824893 - Condor Installation on Windows Fails
Condor Installation on Windows Fails
Status: CLOSED NOTABUG
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: grid (Show other bugs)
Development
All Windows
high Severity high
: 2.3
: ---
Assigned To: Timothy St. Clair
Petra Svobodová
:
Depends On: 782103
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-24 10:12 EDT by Petra Svobodová
Modified: 2012-07-25 11:12 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-25 11:12:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Install log from condor-7.6.8-0.1.msi installation (76.72 KB, application/octet-stream)
2012-05-24 10:13 EDT, Petra Svobodová
no flags Details
Content of the condor-7.6.8-0.1.msi package in comparison with condor-7.6.5-0.11.msi (9.17 KB, text/plain)
2012-05-24 10:15 EDT, Petra Svobodová
no flags Details

  None (edit)
Description Petra Svobodová 2012-05-24 10:12:24 EDT
Description of problem:
Condor installation using Windows installer (via condor-7.6.8-1.msi) fails with error:   

"There is a problem with this Windows Installer package. A script required for this install to complete could not be run. Contact your support personnel or package vendor."

For more information about this issue see attached "install.log".

This issue can be caused by missing files in the msi package. 
Content of the "condor-7.6.8-1.msi" in comparison with "condor-7.6.5-0.11.msi" is included in the second attached file "content_condor768.txt".


Version-Release number of selected component (if applicable):
condor-7.6.8-0.1.msi


How reproducible:
100%


Steps to Reproduce:
1. Run the installation wizard and try to install condor.

  
Actual results:
Installation fails.


Expected results:
Installation should finish successfully without errors.
Comment 1 Petra Svobodová 2012-05-24 10:13:46 EDT
Created attachment 586645 [details]
Install log from condor-7.6.8-0.1.msi installation
Comment 2 Petra Svobodová 2012-05-24 10:15:19 EDT
Created attachment 586646 [details]
Content of the condor-7.6.8-0.1.msi package in comparison with condor-7.6.5-0.11.msi
Comment 9 Petra Svobodová 2012-05-28 05:20:58 EDT
Condor already can be installed by using windows installer.

Verified on "condor-7.6.8-0.3.msi on platforms:
- Windows XP-x86 
- Windows 7-x86 and x64
- Windows Server2003-x86 and x64
- Windows Server2008-x86 and x64
- Windows Server2008R2

--> VERIFIED
Comment 11 Matthew Farrellee 2012-07-25 11:12:13 EDT
Broken in devel version that does not exist.

Note You need to log in before you can comment on or make changes to this bug.