Bug 824972 - Documents ignores folders structure
Documents ignores folders structure
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-documents (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Elad Alfassa
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-24 13:57 EDT by markm
Modified: 2012-05-25 06:35 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-24 14:58:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description markm 2012-05-24 13:57:14 EDT
Description of problem:

when I open “Gnome Documents” I get to see all documents in one view, instead of seeing folders of documents -- have them nicely organised in my Documents folder already.

Version-Release number of selected component (if applicable):

gnome-documents-0.4.2-1.fc17.x86_64

How reproducible:

always

Steps to Reproduce:
1. Run "Gnome Documents"
  
Actual results:

All documents dispalyed in one view, ignoring folders' structure

Expected results:

Documents reflecting folders' structure, so it would be easy to navigate through them and find the one I am looking for

Additional info:
Comment 1 Elad Alfassa 2012-05-24 14:58:02 EDT
Not a bug, sorry.
This is a design decision made upstream.

If you think this decision is wrong, you may file a bug upstream at https://bugzilla.gnome.org/
Comment 2 markm 2012-05-25 06:35:18 EDT
Thanks!

created as https://bugzilla.gnome.org/show_bug.cgi?id=676808

Note You need to log in before you can comment on or make changes to this bug.