Bug 825110 - The display of links on community/content/$ideaname page are mess.
The display of links on community/content/$ideaname page are mess.
Status: CLOSED DUPLICATE of bug 825113
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
: Triaged
: 825111 825112 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-25 03:04 EDT by Yujie Zhang
Modified: 2015-05-14 21:10 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-12 01:03:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yujie Zhang 2012-05-25 03:04:01 EDT
Description of problem:

The display of links are a little mess on community/content/$ideaname page.

Version-Release number of selected component (if applicable):

devenv_1802

How reproducible:always


Steps to Reproduce:
1.Go to openshift website and login
2.Go to Vote on Features page and submit an idea
3.
  
Actual results:

The display of links on community/content/$ideaname page are mess.Detail see in attachment.

Expected results:

The display should be correct.

Additional info:
Comment 1 Yujie Zhang 2012-05-25 07:21:17 EDT
*** Bug 825111 has been marked as a duplicate of this bug. ***
Comment 2 Yujie Zhang 2012-05-25 07:21:45 EDT
*** Bug 825112 has been marked as a duplicate of this bug. ***
Comment 3 Steve Goodwin 2012-06-12 01:03:39 EDT

*** This bug has been marked as a duplicate of bug 825113 ***

Note You need to log in before you can comment on or make changes to this bug.