Bug 825113 - The display of links on community/content/$ideaname page are mess.
The display of links on community/content/$ideaname page are mess.
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
: Triaged
: 825110 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-25 03:06 EDT by Yujie Zhang
Modified: 2015-05-14 21:10 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-25 14:27:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot1 (123.53 KB, image/png)
2012-05-25 03:06 EDT, Yujie Zhang
no flags Details

  None (edit)
Description Yujie Zhang 2012-05-25 03:06:49 EDT
Created attachment 586787 [details]
screenshot1

Description of problem:

The display of links are a little mess on community/content/$ideaname page.

Version-Release number of selected component (if applicable):

devenv_1802

How reproducible:always


Steps to Reproduce:
1.Go to openshift website and login
2.Go to Vote on Features page and submit an idea
3.
  
Actual results:

The display of links on community/content/$ideaname page are mess.Detail see in attachment.

Expected results:

The display should be correct.

Additional info:
Comment 1 Steve Goodwin 2012-06-12 00:47:27 EDT
Fix was bundled in with other ui modifications in sprint 12. 

Spacing is now applied to each link.
Comment 2 Steve Goodwin 2012-06-12 01:03:39 EDT
*** Bug 825110 has been marked as a duplicate of this bug. ***
Comment 3 Yujie Zhang 2012-06-12 04:42:18 EDT
Tested this issue on product, it has been fixed now, thanks~~

Note You need to log in before you can comment on or make changes to this bug.