Bug 825149 - More enhancements for ipa information collection
More enhancements for ipa information collection
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: sos (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Bryn M. Reeves
David Kutálek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-25 04:49 EDT by David Kutálek
Modified: 2013-02-21 05:58 EST (History)
5 users (show)

See Also:
Fixed In Version: sos-2.2-30.el6
Doc Type: Bug Fix
Doc Text:
No description needed.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 05:58:07 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Kutálek 2012-05-25 04:49:00 EDT
Description of problem:

Recently, bug 812395 was fixed to enhance collection for supporting ipa. There were a few bits left unresolved. Please collect also:

ls -l /var/named
/var/kerberos/krb5kdc/kdc.conf
/etc/named.*

Version-Release number of selected component (if applicable):

sos-2.2-29.el6.noarch

How reproducible:

Always

Steps to Reproduce:
1. Run sosreport with default plugin set on ipa enabled machine
2. Check for presence of above files and outputs
3. Alternatively inspect source code of sos plugins
  
Actual results:

Not collected

Expected results:

Collected

Additional info:

See Bug 812395 for more info, especially initial comment and comment 19.
Comment 1 RHEL Product and Program Management 2012-07-10 04:46:38 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 2 RHEL Product and Program Management 2012-07-10 21:58:46 EDT
This request was erroneously removed from consideration in Red Hat Enterprise Linux 6.4, which is currently under development.  This request will be evaluated for inclusion in Red Hat Enterprise Linux 6.4.
Comment 11 errata-xmlrpc 2013-02-21 05:58:07 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0474.html

Note You need to log in before you can comment on or make changes to this bug.