Bug 825247 - storage test may schedule tests for multiple disks on the same controller
storage test may schedule tests for multiple disks on the same controller
Status: CLOSED ERRATA
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
1.5
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Greg Nichols
Caspar Zhang
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-25 08:52 EDT by Greg Nichols
Modified: 2013-07-03 03:38 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
no tech note needed.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-05 17:29:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
storage patch fixing hal controller detection for disks (1.89 KB, patch)
2012-05-25 08:56 EDT, Greg Nichols
no flags Details | Diff


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2012:0711 normal SHIPPED_LIVE v7 bug fix and enhancement update 2012-06-05 21:26:37 EDT

  None (edit)
Description Greg Nichols 2012-05-25 08:52:58 EDT
Description of problem:

v7 1.5 can schedule the storage test for multiple disks on the same controller.


Version-Release number of selected component (if applicable):

v7 1.5 R28 - notable on RHEL5 FV guests
Comment 2 Greg Nichols 2012-05-25 08:56:45 EDT
Created attachment 586857 [details]
storage patch fixing hal controller detection for disks
Comment 10 Caspar Zhang 2012-06-04 04:11:15 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
no tech note needed.
Comment 12 errata-xmlrpc 2012-06-05 17:29:29 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0711.html

Note You need to log in before you can comment on or make changes to this bug.