Bug 825252 - QuickStart Issue: OSQA
QuickStart Issue: OSQA
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Templates (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Linqing Lu
libra bugs
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-25 09:08 EDT by Attila Nagy
Modified: 2015-05-14 21:55 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-08 13:59:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Log (3.48 KB, text/x-log)
2012-05-25 09:11 EDT, Attila Nagy
no flags Details

  None (edit)
Description Attila Nagy 2012-05-25 09:08:17 EDT
Description of problem: Unable to sync database for OSQA quick-start application


Version-Release number of selected component (if applicable):


How reproducible: Always


Steps to Reproduce:
1. Follow the instructions on https://github.com/openshift/OSQA-openshift-quickstart
  

Actual results: ./manage.py syncdb --all returns error. (See the attached log for details.)


Expected results: Application must be created successfully


Additional info:
Comment 1 Attila Nagy 2012-05-25 09:11:07 EDT
Created attachment 586859 [details]
Log
Comment 2 Attila Nagy 2012-05-25 09:12:03 EDT
Other problems are detected:

1) Hard-coded DB credentials
2) Wrong master Git URL
Comment 3 Dan McPherson 2012-05-25 11:38:37 EDT
FYI: I fixed the url
Comment 4 Linqing Lu 2012-05-26 01:37:45 EDT
Caused by lacking of local pkgs.

Fixed. Pruned most manual steps.

Note You need to log in before you can comment on or make changes to this bug.