Bug 825280 - munin memcache plugin requires perl-Cache-Memcached ("perl(Cache::Memcached)")
munin memcache plugin requires perl-Cache-Memcached ("perl(Cache::Memcached)")
Product: Fedora EPEL
Classification: Fedora
Component: munin (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2012-05-25 10:37 EDT by Jeff Sheltren
Modified: 2013-12-31 21:43 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-12-31 21:43:51 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jeff Sheltren 2012-05-25 10:37:34 EDT
The memcached plugin included in munin-node requires perl(Cache::Memcached) in order to run, but that dependency is not installed when installing munin-node.  Please add a Requires: perl(Cache::Memcached) to munin-node so that this can get pulled in automatically.
Comment 1 d. johnson 2012-12-20 22:18:03 EST
See if 2.0.9-2 resolves this issue for you.
Comment 2 d. johnson 2013-12-31 21:43:51 EST
* Tue Aug 07 2012 - 2.0.4-3 resolved this.

Note You need to log in before you can comment on or make changes to this bug.