Bug 825486 - [abrt] kernel: BUG: unable to handle kernel paging request at c9402000
[abrt] kernel: BUG: unable to handle kernel paging request at c9402000
Status: CLOSED DUPLICATE of bug 825571
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:4daaba3fe50d74c84221aa00815...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-26 15:40 EDT by Arnaud Lacombe
Modified: 2012-05-29 10:21 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-29 10:21:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Arnaud Lacombe 2012-05-26 15:40:36 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.3.5-2.fc16.i686 root=/dev/mapper/vg_regula-lv_root ro KEYTABLE=dvorak rd.md=0 rd.dm=0 rd.lvm.lv=vg_regula/lv_root quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 rd.lvm.lv=vg_regula/lv_swap LANG=en_US.UTF-8
kernel:         3.3.5-2.fc16.i686
reason:         BUG: unable to handle kernel paging request at c9402000
time:           Sat 26 May 2012 03:35:39 PM EDT

backtrace:
:BUG: unable to handle kernel paging request at c9402000
:IP: [<c04ef9fa>] get_page_from_freelist+0x25a/0x520
:*pde = 00f40067 *pte = 8e7261f9 
:Oops: 0003 [#1] SMP 
:Modules linked in: be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa lockd ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi fcoe libfcoe libfc scsi_transport_fc scsi_tgt 8021q garp stp llc ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack arc4 sparse_keymap snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm ath5k ath acerhdf mac80211 iTCO_wdt iTCO_vendor_support snd_timer uvcvideo videobuf2_core r8169 mii cfg80211 videodev media videobuf2_vmalloc videobuf2_memops joydev microcode serio_raw snd i2c_i801 soundcore sunrpc rfkill snd_page_alloc uinput wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 1647, comm: yum Not tainted 3.3.5-2.fc16.i686 #1 Acer AOA150/        
:EIP: 0060:[<c04ef9fa>] EFLAGS: 00010246 CPU: 0
:EIP is at get_page_from_freelist+0x25a/0x520
:EAX: 00000000 EBX: 00001000 ECX: 00000400 EDX: c9402000
:ESI: f5882040 EDI: c9402000 EBP: ed7dde04 ESP: ed7ddd90
: DS: 007b ES: 007b FS: 00d8 GS: 00e0 SS: 0068
:Process yum (pid: 1647, ti=ed7dc000 task=ed803240 task.ti=ed7dc000)
:Stack:
: 00000002 00000041 00000000 ffffffff 00000002 f73e3d04 00000020 00000000
: 00000000 00000000 00000001 00000040 00000000 c0ba3128 c0ba3acc 0000001f
: 000280da f73e3d14 00000000 00000000 f73e3d20 00000246 f5882040 00000000
:Call Trace:
: [<c04eff2b>] __alloc_pages_nodemask+0x10b/0x740
: [<c052e054>] ? __mem_cgroup_commit_charge+0x104/0x240
: [<c04f37eb>] ? pagevec_lru_move_fn+0xab/0xc0
: [<c0511d9e>] ? anon_vma_prepare+0x1e/0x130
: [<c0511334>] ? page_add_new_anon_rmap+0xa4/0xc0
: [<c0509fa4>] handle_pte_fault+0x614/0x900
: [<c04650d0>] ? scheduler_tick+0xd0/0x100
: [<c050a398>] handle_mm_fault+0x108/0x210
: [<c09321c0>] ? vmalloc_fault+0xee/0xee
: [<c093230b>] do_page_fault+0x14b/0x460
: [<c04b4b74>] ? irq_to_desc+0x14/0x20
: [<c043e267>] ? irq_exit+0x67/0xa0
: [<c040500b>] ? do_IRQ+0x4b/0xc0
: [<c043e267>] ? irq_exit+0x67/0xa0
: [<c041f939>] ? smp_apic_timer_interrupt+0x59/0x90
: [<c09321c0>] ? vmalloc_fault+0xee/0xee
: [<c092f903>] error_code+0x67/0x6c
: [<c0920000>] ? cpuid_device_create+0x14/0x46
:Code: 02 00 00 8b 45 ec 8b 75 e4 c7 45 e8 00 00 00 00 85 c0 7f 41 eb 7b 8d 76 00 f7 c7 02 00 00 00 75 60 89 d9 31 c0 c1 e9 02 f6 c3 02 <f3> ab 74 08 66 c7 07 00 00 83 c7 02 83 e3 01 74 03 c6 07 00 89 
:EIP: [<c04ef9fa>] get_page_from_freelist+0x25a/0x520 SS:ESP 0068:ed7ddd90
:CR2: 00000000c9402000

smolt_data:
:
:
:General
:=================================
:UUID: ddece0da-22c5-4026-9ef3-d1a343a417d4
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 3191.76
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Atom(TM) CPU N270   @ 1.60GHz
:CPU Stepping: 2
:CPU Family: 6
:CPU Model Num: 28
:Number of CPUs: 2
:CPU Speed: 1600
:System Memory: 991
:System Swap: 1983
:Vendor: Acer
:System: AOA150 1
:Form factor: Other
:Kernel: 3.3.5-2.fc16.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10169:4133:347) pci, None, PCI/ISA, 82801GBM (ICH7-M) LPC Interface Bridge
:(4332:33078:4133:347) pci, r8169, ETHERNET, RTL8101E/RTL8102E PCI Express Fast Ethernet controller
:(32902:10158:4133:347) pci, i915, VIDEO, Mobile 945GME Express Integrated Graphics Controller
:(32902:10150:4133:347) pci, None, VIDEO, Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller
:(32902:10192:4133:347) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 1
:(32902:10194:4133:347) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 2
:(32902:10200:4133:347) pci, snd_hda_intel, MULTIMEDIA, N10/ICH 7 Family High Definition Audio Controller
:(32902:10180:4133:347) pci, ata_piix, STORAGE, 82801GBM/GHM (ICH7 Family) SATA IDE Controller
:(32902:10196:4133:347) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 3
:(32902:10202:4133:347) pci, i801_smbus, SERIAL, N10/ICH 7 Family SMBus Controller
:(32902:9288:4133:347) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(5772:28:4187:57352) pci, ath5k, ETHERNET, AR242x / AR542x Wireless Network Adapter (PCI-Express)
:(32902:10198:4133:347) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 4
:(32902:10185:4133:347) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #2
:(32902:10184:4133:347) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #1
:(32902:10156:4133:347) pci, agpgart-intel, HOST/PCI, Mobile 945GME Express Memory Controller Hub
:(32902:10186:4133:347) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #3
:(32902:10187:4133:347) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #4
:(32902:10188:4133:347) pci, ehci_hcd, USB, N10/ICH 7 Family USB2 EHCI Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_regula-lv_root / ext4 4096 4096 6267433 4865159 4802433 1572864 1419950 1419950
:/dev/mapper/vg_regula-lv_home /home ext4 4096 4096 32108372 22657088 21049408 8044544 7612815 7612815
:
Comment 1 Dave Jones 2012-05-29 10:21:16 EDT
The trace is different, but those weird c9xxxxxx addresses again point at the same issue. This really smells like bad hardware.

*** This bug has been marked as a duplicate of bug 825571 ***

Note You need to log in before you can comment on or make changes to this bug.