Bug 825545 - [abrt] kernel: BUG: unable to handle kernel paging request at c9411000
[abrt] kernel: BUG: unable to handle kernel paging request at c9411000
Status: CLOSED DUPLICATE of bug 825571
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Eric Sandeen
Fedora Extras Quality Assurance
abrt_hash:a4ff9285e1fc2ac088d21afe0d9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-27 13:06 EDT by Arnaud Lacombe
Modified: 2012-05-29 10:21 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-29 10:21:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Arnaud Lacombe 2012-05-27 13:06:45 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.2.5-3.fc16.i686 root=/dev/mapper/vg_regula-lv_root ro KEYTABLE=dvorak rd.md=0 rd.dm=0 rd.lvm.lv=vg_regula/lv_root quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 rd.lvm.lv=vg_regula/lv_swap LANG=en_US.UTF-8
comment:        regular `yum update'
kernel:         3.3.6-3.fc16.i686
reason:         BUG: unable to handle kernel paging request at c9411000
time:           Sat 26 May 2012 05:15:17 PM EDT

backtrace:
:BUG: unable to handle kernel paging request at c9411000
:IP: [<c059d842>] ext4_iget+0x62/0x7b0
:*pde = 00f40067 *pte = 9856e13a 
:Oops: 0000 [#1] SMP 
:Modules linked in: be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 lockd fcoe cxgb3i libfcoe libfc libcxgbi cxgb3 mdio ib_iser scsi_transport_fc rdma_cm 8021q garp scsi_tgt stp llc ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack arc4 ath5k ath uvcvideo mac80211 videobuf2_core videodev snd_hda_codec_realtek snd_hda_intel snd_hda_codec media snd_hwdep snd_seq snd_seq_device snd_pcm videobuf2_vmalloc snd_timer acerhdf snd videobuf2_memops i2c_i801 iTCO_wdt iTCO_vendor_support serio_raw r8169 cfg80211 mii sparse_keymap joydev soundcore sunrpc rfkill uinput snd_page_alloc microcode wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 3756, comm: updatedb Not tainted 3.3.6-3.fc16.i686 #1 Acer AOA150/        
:EIP: 0060:[<c059d842>] EFLAGS: 00010286 CPU: 0
:EIP is at ext4_iget+0x62/0x7b0
:EAX: c9cd76c8 EBX: c9411000 ECX: 00000000 EDX: e6fe7d98
:ESI: c9d02088 EDI: f44a5400 EBP: e6fe7db0 ESP: e6fe7d5c
: DS: 007b ES: 007b FS: 00d8 GS: 00e0 SS: 0068
:Process updatedb (pid: 3756, ti=e6fe6000 task=e6e68000 task.ti=e6fe6000)
:Stack:
: 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
: 00000000 00000000 e6fe7dbc c0524235 00000000 e98e5800 00000000 c9cd76c8
: 00000000 000001c0 c9cd6e00 c9d01be8 00380d61 e6fe7de4 c05a5137 e6fe7eb0
:Call Trace:
: [<c0524235>] ? kmem_cache_alloc+0x115/0x140
: [<c05a5137>] ext4_lookup+0x87/0x130
: [<c05492f7>] ? __d_alloc+0xd7/0x110
: [<c053e557>] d_alloc_and_lookup+0x37/0x70
: [<c053fc81>] do_lookup+0x271/0x360
: [<c0541221>] path_lookupat+0x101/0x660
: [<c053e93b>] ? getname_flags+0x2b/0x160
: [<c05417ac>] do_path_lookup+0x2c/0xb0
: [<c0542866>] user_path_at_empty+0x46/0x80
: [<c0538ff1>] ? cp_new_stat64+0xe1/0x100
: [<c05428bf>] user_path_at+0x1f/0x30
: [<c0539448>] vfs_fstatat+0x48/0x80
: [<c05394a0>] vfs_lstat+0x20/0x30
: [<c0539776>] sys_lstat64+0x16/0x30
: [<c04a72ee>] ? __audit_syscall_exit+0x36e/0x3a0
: [<c040dc20>] ? syscall_trace_leave+0x70/0xe0
: [<c054689a>] ? sys_poll+0x5a/0xd0
:[ 1155.2

smolt_data:
:
:
:General
:=================================
:UUID: ddece0da-22c5-4026-9ef3-d1a343a417d4
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 3192.13
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Atom(TM) CPU N270   @ 1.60GHz
:CPU Stepping: 2
:CPU Family: 6
:CPU Model Num: 28
:Number of CPUs: 2
:CPU Speed: 1600
:System Memory: 991
:System Swap: 1983
:Vendor: Acer
:System: AOA150 1
:Form factor: Other
:Kernel: 3.3.6-3.fc16.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10169:4133:347) pci, None, PCI/ISA, 82801GBM (ICH7-M) LPC Interface Bridge
:(4332:33078:4133:347) pci, r8169, ETHERNET, RTL8101E/RTL8102E PCI Express Fast Ethernet controller
:(32902:10158:4133:347) pci, i915, VIDEO, Mobile 945GME Express Integrated Graphics Controller
:(32902:10150:4133:347) pci, None, VIDEO, Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller
:(32902:10192:4133:347) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 1
:(32902:10194:4133:347) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 2
:(32902:10200:4133:347) pci, snd_hda_intel, MULTIMEDIA, N10/ICH 7 Family High Definition Audio Controller
:(32902:10180:4133:347) pci, ata_piix, STORAGE, 82801GBM/GHM (ICH7 Family) SATA IDE Controller
:(32902:10196:4133:347) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 3
:(32902:10202:4133:347) pci, i801_smbus, SERIAL, N10/ICH 7 Family SMBus Controller
:(32902:9288:4133:347) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(5772:28:4187:57352) pci, ath5k, ETHERNET, AR242x / AR542x Wireless Network Adapter (PCI-Express)
:(32902:10198:4133:347) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 4
:(32902:10185:4133:347) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #2
:(32902:10184:4133:347) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #1
:(32902:10156:4133:347) pci, agpgart-intel, HOST/PCI, Mobile 945GME Express Memory Controller Hub
:(32902:10186:4133:347) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #3
:(32902:10187:4133:347) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #4
:(32902:10188:4133:347) pci, ehci_hcd, USB, N10/ICH 7 Family USB2 EHCI Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_regula-lv_root / ext4 4096 4096 6267433 4869096 4806370 1572864 1419625 1419625
:/dev/mapper/vg_regula-lv_home /home ext4 4096 4096 32108372 22545007 20937327 8044544 7612582 7612582
:
Comment 1 Dave Jones 2012-05-29 10:21:34 EDT
The trace is different, but those weird c9xxxxxx addresses again point at the same issue. This really smells like bad hardware.

*** This bug has been marked as a duplicate of bug 825571 ***

Note You need to log in before you can comment on or make changes to this bug.