Bug 825677 - Message about monitor unplugged appeared on unplagged monitor
Message about monitor unplugged appeared on unplagged monitor
Status: CLOSED DUPLICATE of bug 742053
Product: Fedora
Classification: Fedora
Component: kde-workspace (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2012-05-28 04:15 EDT by Pavel Alexeev
Modified: 2012-06-26 07:58 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-06-26 07:58:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 248748 None None None Never

  None (edit)
Description Pavel Alexeev 2012-05-28 04:15:32 EDT
Description of problem:
When I plugin external monitor (hdmi) to my notebook KDE kindly fire dialogue window show me that fact and allow setup dual monitor settings.
But when I unplug my external monitor similar window appeared on unplugged monitor and settings does not available.

This works like a sharm in Fedora 16.

Version-Release number of selected component (if applicable):
$ rpm -qf `which systemsettings `

How reproducible:
Comment 1 Jaroslav Reznik 2012-05-28 04:27:08 EDT
I can confirm this issue, happened for me yesterday. The desktop could become unusable - you can workaround by Alt+F2 (KRunner) and use "xrandr --auto".
Comment 2 Martin Bříza 2012-06-26 07:58:58 EDT
Closing the bug as it is a duplicate of an older report - 742053.

*** This bug has been marked as a duplicate of bug 742053 ***

Note You need to log in before you can comment on or make changes to this bug.