Bug 825770 - Selecting New from header or sidebar does not display a bug entry form.
Selecting New from header or sidebar does not display a bug entry form.
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs (Show other bugs)
4.2
x86_64 Linux
unspecified Severity urgent (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-28 08:29 EDT by James B. Byrne
Modified: 2013-06-23 21:55 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-14 04:56:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James B. Byrne 2012-05-28 08:29:12 EDT
Description of problem:
Cannot add new bug report

Version-Release number of selected component (if applicable):
Current Release

How reproducible:
Login and press New

Steps to Reproduce:
1. Login 
2. Presss New
3.
  
Actual results:
New page displays with tag entry and commit butons and releated text fields

Expected results:
A new bug report entry form should display.

Additional info:
Comment 1 Simon Green 2012-05-28 21:37:36 EDT
(In reply to comment #0)
> Steps to Reproduce:
> 1. Login 
> 2. Presss New

I cannot reproduce this error, and to my knowledge, no one else has reported it.

> Actual results:
> New page displays with tag entry and commit butons and releated text fields

Can you please provide a screenshot of this page, along with the name and full version number of your browser, and whether you have Javascript enabled.

> Expected results:
> A new bug report entry form should display.

The expected result when clicking on the 'New' link (while logged in) is a list of (up to six) components to be displayed.

> Description of problem:
> Cannot add new bug report

You managed to add this bug okay. What was different between filing this bug, and the bug you are reporting?
Comment 2 yawei Li 2012-08-14 04:56:10 EDT
Closed. If you still have issue, please provide screen shot for investigation.

Note You need to log in before you can comment on or make changes to this bug.