Bug 825915 - The "CHECK THE BUZZ" part is empty on first page on stage and int
The "CHECK THE BUZZ" part is empty on first page on stage and int
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
medium Severity high
: ---
: ---
Assigned To: Fotios Lindiakos
libra bugs
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-29 00:46 EDT by Yujie Zhang
Modified: 2015-05-14 21:10 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-25 14:26:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot1 (27.90 KB, image/png)
2012-05-29 00:46 EDT, Yujie Zhang
no flags Details

  None (edit)
Description Yujie Zhang 2012-05-29 00:46:25 EDT
Created attachment 587311 [details]
screenshot1

Description of problem:

The "Check the buzz" part on first page is empty now.

Version-Release number of selected component (if applicable):

devenv_1806

How reproducible:always


Steps to Reproduce:
1.Go to the first page of openshift website.
2.
3.
  
Actual results:

The "Check the buzz" part is empty.

Expected results:

The "Check the buzz" part should not be empty.

Additional info:
Comment 1 Fabiano Franz 2012-05-29 20:08:12 EDT
Lowering severity once this only happens on int/stg.
Comment 2 Yujie Zhang 2012-06-04 01:41:56 EDT
Tested on stage, still has this issue.
Comment 3 Xiaoli Tian 2012-06-04 07:29:43 EDT
This happened on stage, not sure if it will affect prod after it's upgraded.
Comment 4 Xiaoli Tian 2012-06-04 07:42:13 EDT
According to Comment 1, lower severity again.

But please make sure it will not affect prod once it's upgraded.
Comment 5 Xiaoli Tian 2012-06-07 00:01:40 EDT
This bug happens on production, is this an intended change, or do we need a fix?

Thanks
Comment 6 Fotios Lindiakos 2012-06-07 14:40:40 EDT
This was caused by updating the twitter bootstrap JS files. They were calling a function that's not available in jQuery 1.6 causing all JS to break. Fixed in git commit a01db23457832a58679e9e4ba0c8547a792d07d0, should be applied at a hotfix to stage shortly.
Comment 7 Yujie Zhang 2012-06-08 08:25:10 EDT
(In reply to comment #6)
Tested on stage today, still has this issue, could you please check it again ?
Comment 8 Adam Miller 2012-06-08 11:18:16 EDT
This issue has been resolved. The push to STG had an issue with the deployment script and the site package did not actually get updated to the patch from Fotios had not actually been applied. Its been applied now and confirmed. Pushing back to QE for final verification and sign off.
Comment 9 Xiaoli Tian 2012-06-08 21:02:44 EDT
Verified on the latest stage and production, it's fixed now.
Comment 10 Fotios Lindiakos 2012-06-14 13:29:50 EDT
This was pushed as a hotfix to stage, so I'm marking it as ON_QA just to verify it is still working.
Comment 11 mcao 2012-06-15 02:55:41 EDT
This issue has been resolved and fixed. It can work well on devenv_1846.

Note You need to log in before you can comment on or make changes to this bug.