Bug 825924 - [abrt] byobu-4.41-1.fc16: byobu-config:132:help:IOError: [Errno 2] No such file or directory: '/home/brallan/.byobu//usr/share/doc/byobu/help.txt'
[abrt] byobu-4.41-1.fc16: byobu-config:132:help:IOError: [Errno 2] No such fi...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: byobu (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jan Klepek
Fedora Extras Quality Assurance
abrt_hash:5490e64799eb28fb9147cfbea90...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-29 02:07 EDT by Brallan Jesús Aguilar Rivera
Modified: 2012-08-19 10:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-19 10:54:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brallan Jesús Aguilar Rivera 2012-05-29 02:07:34 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        /usr/bin/python /usr/bin/byobu-config
event_log:      2012-05-29-00:07:11> Smolt profile successfully saved
executable:     /usr/bin/byobu-config
kernel:         3.3.7-1.fc16.i686
reason:         byobu-config:132:help:IOError: [Errno 2] No such file or directory: '/home/brallan/.byobu//usr/share/doc/byobu/help.txt'
time:           Mon 28 May 2012 11:56:01 PM CST
uid:            1000
username:       brallan

backtrace:
:byobu-config:132:help:IOError: [Errno 2] No such file or directory: '/home/brallan/.byobu//usr/share/doc/byobu/help.txt'
:
:Traceback (most recent call last):
:  File "/usr/bin/byobu-config", line 559, in <module>
:    if __name__ == "__main__": main()
:  File "/usr/bin/byobu-config", line 536, in main
:    tag = help(snackScreen, size, config)
:  File "/usr/bin/byobu-config", line 132, in help
:    f=file(DOC+'/help.txt')
:IOError: [Errno 2] No such file or directory: '/home/brallan/.byobu//usr/share/doc/byobu/help.txt'
:
:Local variables in innermost frame:
:snackScreen: <snack.SnackScreen instance at 0xb73e9d4c>
:config: <ConfigParser.SafeConfigParser instance at 0xb73e9e0c>
:size: (101, 23)

smolt_data:
:
:
:General
:=================================
:UUID: a1c881ee-d293-48d3-8f22-c1f69b6e679d
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 4388.97
:CPU Vendor: GenuineIntel
:CPU Model: Pentium(R) Dual-Core CPU       T4400  @ 2.20GHz
:CPU Stepping: 10
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 2
:CPU Speed: 2200
:System Memory: 1887
:System Swap: 475
:Vendor: TOSHIBA
:System: Satellite L515 PSLQ0U-02HLM8
:Form factor: Notebook
:Kernel: 3.3.7-1.fc16.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4332:33078:4473:65310) pci, r8169, ETHERNET, RTL8101E/RTL8102E PCI Express Fast Ethernet controller
:(32902:10818:4473:65297) pci, i915, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10819:4473:65297) pci, None, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10560:4473:65310) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10521:4473:65310) pci, None, PCI/ISA, ICH9M LPC Interface Controller
:(32902:10568:4473:65310) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10558:4473:65310) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10537:4473:65310) pci, ahci, STORAGE, ICH9M/M-E SATA AHCI Controller
:(32902:10549:4473:65310) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10544:4473:65310) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:9288:4473:65310) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10548:4473:65310) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10551:4473:65310) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:4473:65310) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(32902:10816:4473:65310) pci, agpgart-intel, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:10550:4473:65310) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10553:4473:65310) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10554:4473:65310) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:4473:65310) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda6 / ext4 4096 4096 12975674 4746939 4617085 3252224 2834895 2834895
:/dev/sda2 WITHHELD fuseblk 4096 4096 47551694 9821717 9821717 39647316 39330579 39330579
:
Comment 1 Jan Klepek 2012-08-19 10:54:31 EDT
duplicate of #797371 / https://bugzilla.redhat.com/show_bug.cgi?id=797371

Note You need to log in before you can comment on or make changes to this bug.