Bug 826019 - Command 'yum provides ""' generates traceback
Command 'yum provides ""' generates traceback
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: yum (Show other bugs)
7.0
Unspecified Unspecified
low Severity low
: rc
: ---
Assigned To: James Antill
Hubert Kario
:
Depends On: 817491
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-29 07:41 EDT by Patrik Kis
Modified: 2014-06-13 07:17 EDT (History)
3 users (show)

See Also:
Fixed In Version: yum-3.4.3-49.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 817491
Environment:
Last Closed: 2014-06-13 07:17:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Zdeněk Pavlas 2012-11-12 08:20:49 EST
This has been fixed in rhel6.3 and in HEAD. yum-3.4.3-24.el7.noarch is 6 months old.  The latest rhel-7.0 release seems to be -45.el7 and the bug is very likely fixed there.
Comment 4 Ludek Smid 2014-06-13 07:17:42 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.

Note You need to log in before you can comment on or make changes to this bug.