Bug 826070 - Cannot change settings in a Gmail account created by Gnome Online Accounts
Cannot change settings in a Gmail account created by Gnome Online Accounts
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
17
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-29 10:11 EDT by Juan Orti
Modified: 2012-05-30 02:02 EDT (History)
3 users (show)

See Also:
Fixed In Version: evolution-3.4.3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-30 02:02:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
After checking the box, Apply button is disabled (60.06 KB, image/png)
2012-05-29 10:11 EDT, Juan Orti
no flags Details
Before doing any change, Apply button is available (60.38 KB, image/png)
2012-05-29 10:12 EDT, Juan Orti
no flags Details

  None (edit)
Description Juan Orti 2012-05-29 10:11:49 EDT
Created attachment 587422 [details]
After checking the box, Apply button is disabled

Description of problem:
I have configured a Gmail account with Gnome Online Accounts. I want to change some parameters (check every 10 minutes), but when I modify any parameter, the apply button is greyed out.

Version-Release number of selected component (if applicable):
evolution-3.4.2-1.fc17.x86_64

How reproducible:
Create GOA Account, and try to modify it

Steps to Reproduce:
1. Create GOA Account
2. Change any setting of that account in evolution
  
Actual results:
The "Apply" button is greyed out

Expected results:
Apply the changes
Comment 1 Juan Orti 2012-05-29 10:12:49 EDT
Created attachment 587423 [details]
Before doing any change, Apply button is available
Comment 2 Milan Crha 2012-05-30 02:02:32 EDT
Thanks for a bug report. This got fixed recently with these two commits [1][2], but there is actually no workaround, because as soon as you fix the issue with port (On the Receiving tab change port from 0 to other value) then you'll face bug #821667, which fixes commit [2]. This change is part of upcoming evolution 3.4.3.

[1] http://git.gnome.org/browse/evolution/commit/?h=gnome-3-4&id=e6922f0b0
[2] http://git.gnome.org/browse/evolution/commit/?h=gnome-3-4&id=6b21e87c9

Note You need to log in before you can comment on or make changes to this bug.