Bug 826110 - failure in spec file
failure in spec file
Status: CLOSED DUPLICATE of bug 827747
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
17
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-29 11:46 EDT by Wolfgang Ulbrich
Modified: 2012-06-05 06:52 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-05 06:52:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wolfgang Ulbrich 2012-05-29 11:46:25 EDT
Description of problem:
17:40:31 : YUM: Non-fatal POSTUN scriptlet failure in rpm package 1:NetworkManager-0.9.4.0-7.git20120403.fc17.i686
17:40:31 : RPM Scriptlet: /var/tmp/rpm-tmp.Dg2OZ7: Zeile 6: Syntaxfehler beim unerwarteten Wort `fi'
17:40:31 : YUM: /var/tmp/rpm-tmp.Dg2OZ7: Zeile 6: `fi'
17:40:31 : YUM: warning: %postun(NetworkManager-1:0.9.4.0-7.git20120403.fc17.i686) scriptlet failed, exit status 2

Version-Release number of selected component (if applicable):


How reproducible:
update to NetworkManager-0.9.4.0-7.git20120403.fc17.i686

Steps to Reproduce:
1.
2.
3.
  
Actual results:
rpm scriptlet error

Expected results:
no scriptlet error

Additional info:
Comment 1 Jirka Klimes 2012-06-05 06:52:02 EDT

*** This bug has been marked as a duplicate of bug 827747 ***

Note You need to log in before you can comment on or make changes to this bug.