This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 826127 - webadmin: under disk tab -> templates sub tab -> disks and actual size will show "0"
webadmin: under disk tab -> templates sub tab -> disks and actual size will s...
Status: CLOSED DUPLICATE of bug 819282
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
x86_64 Linux
high Severity high
: ---
: 3.1.0
Assigned To: Einav Cohen
Haim
storage
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-29 12:27 EDT by Dafna Ron
Modified: 2016-02-10 11:57 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-05 06:47:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dafna Ron 2012-05-29 12:27:11 EDT
Description of problem:

under disk tab -> templates sub tab -> disks and actual size will show "0" 

Version-Release number of selected component (if applicable):

si4

How reproducible:

100%

Steps to Reproduce:
1. create a template with two disks (mine were on different SD) 
2. disks tab -> templates
3.
  
Actual results:

disks and actual size culmn show "0" instead of actual info. 


Expected results:

we should see the relavent information

Additional info:
Comment 1 Einav Cohen 2012-06-05 06:47:17 EDT

*** This bug has been marked as a duplicate of bug 819282 ***

Note You need to log in before you can comment on or make changes to this bug.