Bug 826137 - "Total" should be replaced with "Cloud quota" or something more intuitive under Clouds Page
"Total" should be replaced with "Cloud quota" or something more intuitive und...
Status: CLOSED ERRATA
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity high
: 1.0.1
: ---
Assigned To: Jiri Tomasek
Shveta
: Triaged, ZStream
Depends On: 815784
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-29 13:07 EDT by Chris Pelland
Modified: 2012-07-10 03:23 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
The Quota Used column showed a total for each cloud on the Clouds page. This value mismatched with values for resource zones with unlimited quota. This update adds a “Cloud Quota Used” column to separate this data.
Story Points: ---
Clone Of: 815784
Environment:
Last Closed: 2012-07-10 03:23:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
colum added (227.44 KB, image/png)
2012-06-06 08:08 EDT, Aziza Karol
no flags Details

  None (edit)
Description Chris Pelland 2012-05-29 13:07:15 EDT
+++ This bug was initially created as a clone of Bug #815784 +++

Created attachment 579864 [details]
cloud quota

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Created a cloud with quota 3
2. Created a cloud resource zone with quota unlimited
3. launched 3 instances
4. As shown in the attached screenshot , CRZ shows 0% and Total shows 100 %
looks really confusing 
  
Actual results:


Expected results:


Additional info:

rpm -qa|grep aeolus
aeolus-conductor-doc-0.8.9-1.el6.noarch
aeolus-conductor-0.8.9-1.el6.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-all-0.8.9-1.el6.noarch
aeolus-configure-2.5.3-1.el6.noarch
rubygem-aeolus-cli-0.3.1-1.el6.noarch
aeolus-conductor-daemons-0.8.9-1.el6.noarch

--- Additional comment from jtomasek@redhat.com on 2012-05-24 10:50:08 EDT ---

separate patch sent for 1.0.1 branch to deltacloud-internal
patch for master sent https://fedorahosted.org/pipermail/aeolus-devel/2012-May/010538.html

--- Additional comment from tzumainn@redhat.com on 2012-05-29 12:51:56 EDT ---

master patch:

3a146ec02607a850882b5457484ae43935334908
BZ815784 added Pool Family Quota Used column to Pool Families table


1.0.1 patch:

d8e59330b07b317e20e2a6d4219fbc6ffdaea78a
BZ815784 added Pool Family Quota Used column to Pool Families table
Comment 1 Tzu-Mainn Chen 2012-05-29 14:02:13 EDT
1.0.1 patch:

commit d8e59330b07b317e20e2a6d4219fbc6ffdaea78a
BZ815784 added Pool Family Quota Used column to Pool Families table
Comment 3 Aziza Karol 2012-06-06 07:53:09 EDT
Cloud quota column is added.see attached screenshot.

verified on:
rpm -qa | grep aeolus
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-all-0.8.27-1.el6_3.noarch
aeolus-conductor-doc-0.8.27-1.el6_3.noarch
aeolus-conductor-daemons-0.8.27-1.el6_3.noarch
aeolus-conductor-0.8.27-1.el6_3.noarch
aeolus-configure-2.5.7-1.el6_3.noarch
rubygem-aeolus-cli-0.3.3-1.el6_3.noarch
Comment 4 Aziza Karol 2012-06-06 08:08:46 EDT
Created attachment 589866 [details]
colum added
Comment 5 Dan Macpherson 2012-06-06 13:30:13 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
The Quota Used column showed a total for each cloud on the Clouds page. This value mismatched with values for resource zones with unlimited quota. This update adds a “Cloud Quota Used” column to separate this data.
Comment 7 errata-xmlrpc 2012-07-10 03:23:29 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-1063.html

Note You need to log in before you can comment on or make changes to this bug.