Bug 826218 - Some of the Form Fields don't show data
Some of the Form Fields don't show data
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs (Show other bugs)
4.2
Unspecified Unspecified
unspecified Severity high (vote)
: ---
: ---
Assigned To: Simon Green
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-29 15:27 EDT by Chris Pelland
Modified: 2014-10-12 18:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-30 18:53:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Pelland 2012-05-29 15:27:23 EDT
Description of problem:

When trying to Change Multiple Bugs at once, I noticed the following Form Fields did not show any information (with the exception of:  --do_not_change-- )

Target Release
Target Milestone
Version
Component
Comment 1 Simon Green 2012-05-30 18:53:16 EDT
(In reply to comment #0)
> Description of problem:
> 
> When trying to Change Multiple Bugs at once, I noticed the following Form
> Fields did not show any information (with the exception of: 
> --do_not_change-- )

All the bugs need to be in the same product for these values to be visible. If you believe this is the case, please let me know the buglist.cgi url you used.

  -- simon

Note You need to log in before you can comment on or make changes to this bug.