Bug 826232 - syntax error in NetworkManger %postun script
syntax error in NetworkManger %postun script
Status: CLOSED DUPLICATE of bug 827747
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-29 16:12 EDT by joshua
Modified: 2012-06-05 06:44 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-05 06:44:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description joshua 2012-05-29 16:12:54 EDT
Description of problem:

Cleanup    : 1:NetworkManager-0.9.4.0-7.git20120403.fc17.x86_64         41/68 
Non-fatal POSTUN scriptlet failure in rpm package 1:NetworkManager-0.9.4.0-7.git20120403.fc17.x86_64
/var/tmp/rpm-tmp.sZAdMO: line 6: syntax error near unexpected token `fi'
/var/tmp/rpm-tmp.sZAdMO: line 6: `fi'
warning: %postun(NetworkManager-1:0.9.4.0-7.git20120403.fc17.x86_64) scriptlet failed, exit status 2




Version-Release number of selected component (if applicable):

NetworkManager-0.9.4.0-7.git20120403.fc17.x86_64
Comment 1 Jirka Klimes 2012-06-05 06:44:44 EDT

*** This bug has been marked as a duplicate of bug 827747 ***

Note You need to log in before you can comment on or make changes to this bug.