Bug 82627 - syriac fonts don't show up in fontconfig
syriac fonts don't show up in fontconfig
Status: CLOSED RAWHIDE
Product: Red Hat Linux Beta
Classification: Retired
Component: fontconfig (Show other bugs)
beta4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Owen Taylor
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-23 23:47 EST by Bill Nottingham
Modified: 2014-03-16 22:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-24 09:26:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2003-01-23 23:47:47 EST
At least,

http://ppewww.ph.gla.ac.uk/~flavell/unicode/unidata07.html

shows the standard unicode box.

Presumably this is because the syriac fonts
are installed in /usr/X11R6/lib/X11/fonts/OTF,
which isn't referenced in the fontconfig config file.
Comment 1 Owen Taylor 2003-01-24 09:15:39 EST
Well, sort of. Note that even if the fonts are added, Syriac won't
render properly in GNOME (would need a couple of days work within
Pango) or probably KDE. (It's conceivable that Qt has support for
Syriac, but I doubt it.)
Comment 2 Owen Taylor 2003-02-24 09:26:47 EST
This was fixed in 2.1.2-6 a while ago.

Note You need to log in before you can comment on or make changes to this bug.