Bug 826298 - Have specific log files for horizon
Have specific log files for horizon
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: python-django-horizon (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Runge
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-29 19:43 EDT by Cole Robinson
Modified: 2012-12-14 06:51 EST (History)
3 users (show)

See Also:
Fixed In Version: python-django-horizon-2013.1-0.2.g1.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-14 06:51:07 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Updated httpd conf (736 bytes, application/octet-stream)
2012-05-29 19:43 EDT, Cole Robinson
no flags Details

  None (edit)
Description Cole Robinson 2012-05-29 19:43:54 EDT
Created attachment 587562 [details]
Updated httpd conf

Here's an updated httpd conf I was using which gives openstack-dashboard it's own log file in /var/log/httpd/. Makes debugging easier IMO.
Comment 1 Matthias Runge 2012-12-14 06:51:07 EST
Thanks for your suggestion, I like the idea. Sadly, it's not that simple, because we could also have other applications running on the horizon host. So I guess, using of VirtualHost directives should be discouraged in packages.
Until I know a better solution, I'll put your hint as config snippet to docs.

This has been added to python-django-horizon-2013.1-0.2.g1.fc19

Note You need to log in before you can comment on or make changes to this bug.