This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 826303 - SuperMicro KVM keyboard and mouse ignored
SuperMicro KVM keyboard and mouse ignored
Status: CLOSED DUPLICATE of bug 827185
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-29 20:17 EDT by Patrick Melo
Modified: 2012-05-31 16:32 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-31 16:32:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Patrick Melo 2012-05-29 20:17:52 EDT
I installed Fedora-16-x86_64-Live-Desktop.iso on some machines that had previously been running Fedora-13-x86_64-Live.iso, and noticed that the KVM was no longer working.

I went to a machine running Fedora-17-Beta-x86_64-Live-Desktop.iso with the latest yum updates, and noticed that it was running without any problem. When I rebooted the machine the KVM stopped working on this machine as well.

The KVM displays the screen properly but neither the keyboard nor the mouse seem to be working properly.

The KVM is built into the motherboard. This is a SuperMicro X8DTU-F.
Comment 1 Patrick Melo 2012-05-31 16:32:58 EDT
Typo: the first sentence should have read as follows.

I installed Fedora-17-x86_64-Live-Desktop.iso on some machines that had previously been running Fedora-13-x86_64-Live.iso, and noticed that the KVM was no longer working.

This is listed under the wrong system. This is a udev bug. I opened a new bug and marking this as a duplicate.

*** This bug has been marked as a duplicate of bug 827185 ***

Note You need to log in before you can comment on or make changes to this bug.