Bug 826307 - Usability: No navigation to get back to a Group page from the Group Maintainers page
Usability: No navigation to get back to a Group page from the Group Maintaine...
Status: CLOSED CURRENTRELEASE
Product: Zanata
Classification: Community
Component: Usability (Show other bugs)
1.6-SNAPSHOT
Unspecified Unspecified
unspecified Severity low
: ---
: 1.6.1
Assigned To: Alex Eng
Ding-Yi Chen
:
: 836053 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-29 20:48 EDT by Sean Flanigan
Modified: 2012-09-11 02:04 EDT (History)
2 users (show)

See Also:
Fixed In Version: 1.6.1-SNAPSHOT (20120628-0014)
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 836053 (view as bug list)
Environment:
Last Closed: 2012-07-03 01:27:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sean Flanigan 2012-05-29 20:48:44 EDT
Usability: No navigation to get back to a Group page from the Group Maintainers page

Version-Release number of selected component (if applicable):
Zanata version 1.6.0-beta-2-SNAPSHOT (20120530-0019)
Comment 2 Ding-Yi Chen 2012-06-27 21:03:56 EDT
Verified with Zanata version 1.6.1-SNAPSHOT (20120628-0014)
but not Zanata version 1.7-SNAPSHOT (20120626-0025)
Comment 4 Ding-Yi Chen 2012-07-02 00:32:02 EDT
VERIFIED with Zanata version 1.7-SNAPSHOT (20120702-0025)
Comment 5 Alex Eng 2012-07-03 01:56:26 EDT
*** Bug 836053 has been marked as a duplicate of this bug. ***
Comment 6 Ding-Yi Chen 2012-07-08 22:26:15 EDT
*** Bug 836053 has been marked as a duplicate of this bug. ***
Comment 7 Sean Flanigan 2012-09-11 02:04:10 EDT
*** Bug 836053 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.